CNA3/ルーティング実技試験 練習問題

コンフィグレーション

enable

configure terminal

hostname N05006

enable secret class

banner motd #
****     Welcome RTS     ****
**** N05006 Tatsuya Ueda ****
#

no ip domain-lookup

line console 0
  logging synchronous
  no exec-timeout
  password cisco

line vty 0 4
  password telnet
  login

interface loopback 0
  ip address 10.0.0.6 255.255.255.255
  description ** Setting for OSPF Router ID **

interface serial 0
  ip address 192.168.12.221 255.255.255.252
  description ** P2P Connection To ISP Router **
  bandwidth 128
  ip ospf message-digest-key 1 md5 class
  no shutdown

interface fastethernet 0
  ip address 192.168.12.62 255.255.255.224
  description ** To 192.168.12.32/27 Network **
  ip ospf message-digest-key 1 md5 class
  no shutdown

ip routing
ip classless

router ospf 1
  network 192.168.12.32 0.0.0.31 area 0
  network 192.168.12.220 0.0.0.3 area 0
  area 0 authentication
  default-information originate

ip route 0.0.0.0 0.0.0.0 serial 0

ip host N05006 192.168.12.221 192.168.12.62
ip host RTX 192.168.12.60
ip host PC 192.168.12.35
ip host ISP 192.168.12.222

access-list 101 permit icmp any 192.168.12.32 0.0.0.31
access-list 101 permit tcp any 192.168.12.32 0.0.0.31 eq 80
access-list 101 permit ospf any 192.168.12.32 0.0.0.31
access-list 101 deny ip any any

access-list 109 permit icmp host 192.168.12.35 any
access-list 109 permit tcp host 192.168.12.35 any eq 80
access-list 109 deny ip any any

interface serial 0
  ip access-group 101 in

interface fastethernet 0
  ip access-group 109 in